Error executing program

D5 Render Version: D5_Render_installer-
Graphics Card: Nvidia RTX 3080
Driver Version: 516.59
Issue Description: After installing, the home screen appears and it exits automatically, it does not let me enter.

I tried disabling firewall, even during installation but nothing happens, entering as administrator, but nothing happens, the drivers are the latest, my processor is a ryzen 3900x
I don’t have any type of OC on the machine, it’s all standard.
Screenshots/Videos Description:
Steps to Reproduce (optional):

can anybody help me?

From your description, I guess something’s wrong with the installation of D5 Render.
You can download a new installation file and cover the current one you have now. Then you can check if D5 Render can be launched successfully, if still not, please run the support tool and then send us log file
D5 Support Tool - D5 Support Tool - Get Help / Tech Support - D5 RENDER FORUM
Please check the private message I sent to you.
Sorry for the inconvenience caused by this problem.

Hi !! I’m Federico, I did several installations, with firewall, without firewall, as administrator, delete records, use the support tool but there is no case, it closes.
It is not clear where and how to send those log files, if you can please guide me.

Hi, we received your log and found that the problem is caused by a third party program called “SmartSteamEmu”. It seems that changes some .dll files of your system. Please uninstall it or fix your system then try again to run D5.

1 Like

Hello Olivier, I uninstalled Steam and all its content, I reinstalled d5 but there is no case, it still doesn’t work, there is no way to make a patch or an executable fix, steam today is an app where you manage different software payments and sometimes it is necessary to have it

I tell you another problem and I don’t know what else to do, but after uninstalling without firewall etc etc, now it tells me that I don’t have the right windows, how is it possible! If I don’t modify the operating system, this is already driving me crazy. There has to be a way to fix this! please help again!!

Hi, this is a bug due to the system lacking some .dll file to run D5. You can try this way to bypass the hardware test:

But from your last message, if the .dll file is still the old one from Steam today, I am not sure whether it can work.

Hello, I had seen that video before and tried it, but there is no case, the program still doesn’t work, it’s a shame because you can see that it has potential but I think you have to keep working so that it can work and be functional on all computers, I’m going to have to wait for another version or some fixes to be released so that I can test it later, here we were several who are in the architecture issue that we couldn’t execute it properly.
There is no other option but to wait, greetings !!

Ok, we will release the official version of D5 2.3 this month, stay tuned~