D5 Sketchup Livesync does not work since latest update

Hey guys, I have to admit that I´m a little frustrated. Today I bought D5 Premium. 1 hour later I experience that live sync does not work proper anymore. Seems to be the latest D5 Update causing this error.

In my loom you see what the problem is. Livesync stops working as soon as I try to orbit in D5. I even tried this with a fresh sketchup file. Same problem after a bit. Could you pls fix this soon? Without it working I have no use for D5.

Is it possible to get an download link of the D5 Version before the latest one? Seemed to be working fine here.

Thank you

1 Like

Hi, I saw on the video you posted that when you synchronize the D5 file you don’t save it, and then when you switch to D5 the reference file disappears. Try saving and see how it works.

1 Like

Hi riccardo,

what can I say… Followed your hint and by now it works like a charm.

God bless you

Unfortunately, it did not work successfully for too long

Again at some point same error. Plus the message:
“The model association with the D5 Render has been broken, live sync abort”

When I close both Sketchup and D5, open it again, and try to resync all my applied materials are gone. I wasted hours of work already. Its quite annoying

1 Like

Hi, I’m sorry, sometimes it’s a memory issue, if your disk is almost full it can cause these problems, then I don’t know the setup of your PC if it’s very powerful, if it uses all the capacity of the GPU. I talked about the topic with another colleague about filling the disk, proposing an alternative, using the layers of the graphics program. I saw that you use SKP, in that case you know when you do a job and then save it in D5 it creates a folder where there is all the reference data, in this case that folder takes up space, then you make corrections on your work and save it with another name so as not to lose the old one. In this case, when you synchronize again, you can’t do it with the old one but you can synchronize it by merging it, but you have to rename it and then you will have a new folder with D5 that takes up space on your disk. Instead, using the layers of your graphics program, i.e. like changing the furniture, but keeping the old one by turning on and off the layers with the same graphics files and the D5 one, in this way you don’t create any more MB or Giga space.
I hope this topic is useful for managing your work.
If your disk is full you have to empty it by putting your old works on an external disk, in this case you will have more capacity to manage your files.

Sorry for the inconvenience. Did the model disappear in D5 after being synced into D5 via a plugin? Can other models be synchronized properly?

Hi riccardo,

I put together a PC 2 weeks ago exclusively for D5 renders, since I’m actually a Mac user.

There is almost nothing installed on the PC except Sketchup and D5, so there is plenty of space.

Here are the components:

  • Ryzen 7 5700X
  • 1TB SSD
  • 64 GB DDR4
  • RTX 4070 OC

I can’t imagine that the hardware is the problem.

I just tried it again with a completely fresh new file. Here is the workflow:

  1. Sketchup opened
  2. 4 walls raised
  3. applied different materials
  4. saved Sketchup file.
  5. live sync button pressed
  6. D5 file saved immediately
  7. replaced a few materials with D5
  8. put a D5 model in the 4 walls
  9. made a hole in the wall with Sketchup
  10. game over! The 4 walls and everything disappeared again in D5. The only thing that remains is the model that I put in D5. In this case a stone.

What on earth am I doing wrong? Is it maybe a problem for D5 if I use multiple materials on one geometrical body?

For me you are doing nothing wrong, but how many giga does your rtx 4070 card have?
You didn’t say this in the list, I only understand that you have 64 Giga.
Then you updated the card, then in your PC options you have done this!

Then I want to understand if you have 2 graphics cards, one from your PC system and the other which would be the RTX you have. Sometimes the computer gets confused with the cards you have to go to the NVIDIA options and make sure that it only uses the RTX 4070

Then in the program settings select D5 or any program you use, and change FPS from 40 onwards, I put the maximum at 120

I hope this way you’ll find out, otherwise you’ll have to wait for one of the staff, right now they gave a statement the other day that I’m on holiday
For my part, when I have time I make sure to help some colleagues ‘in my small way it is understanding to solve some problems’.
sorry for my English

Hi riccardo realy appreciate your investigation.

The RTX 4070 has 12 GB

And 64 GB the mentioned earlier is the memory.

GPU Acceceleration was turned on already.

That Open GL setting on your screenshot was set to automatic - i set it to the 4070 and will test again. Also adjusted the FPS like you said. Might be a thing.

Im afraid it wont help though. I mean my hardware is relatively powerfull and it should not be a problem at all.

The only setting in use I want to mention is the use of “Vertical Sync” in the programm based settings from NVDIA. I did this because when it was not activated I had screen tearing in the worst way possible.

Thank you! Your english is fine btw

1 Like

Sorry for the inconvenience, could you tell me your D5, SU and the version of the plug-in?

Do other models have this problem as well?

Hi riccardo,

so your settings have definitely done something. I could recognize that especially in reflections of mirrors. I also have the impression that the materials from D5 look somewhat different. So I tinkered around a bit again, and after about half an hour I thought we had the solution. Unfortunately, I was disappointed again shortly after. House disappeared again, D5 models still there. I have the feeling that the problem begins as soon as I start to load D5 models into the project after I have applied some materials. All in all, pretty nerve-wracking. I have now wasted 10-12 hours. Once the error occurs 1x, the file is useless. Even if I close it without saving, the error remains with the next opening. Sobering…

Hi Ryann, thank you for your investigation,

as mentioned earlier, the problem occurs with new files as well.

I testet it with SU 2022 (Version 22.0.354) and the latest Version of SketchUp (23.1.329)

LiveSync Plugin Version is

D5 is Version

I’m sorry for your inconvenience. It is best to wait for the staff to return from vacation to get an answer regarding this problem. :smiling_face: :smiling_face: :smiling_face:

Really sorry for your problem. Did you use a SU model from cloud or server? If this problem persists, please send us your file (support@d5techs.com). We will check your files after the holiday.

1 Like

Hi Ryann,

yes, I did use live components in SU for the windows. But still I also had the error with a fresh file as descriped here:

Anyways, I will send you the SU File.

Thank you.

I think I have the same problem after updating the extension

Sketch up model coordinates issues after saving in different file name.
I had a problem syncing the same sketch up model after saving it to different file name. I already tried the option to replace, import and live sync the model in D5 Render, but the model is still in different location.

Hi, did you change the whole scope of the model when modifying it in su? This could potentially lead to misalignment of the model. You can refer to this post for the exact reason.
Working with variants (D5 - Get Help / How to - D5 RENDER FORUM

If you had used the sync plugin but the model was misaligned please let me know as well.