D5 render 1.6.1 weird GI calculation spots in final image

Hi everyone,

I’m getting these weird white spots in the final image:

1 Like

:scream: :scream: :scream: :scream: :scream: :scream: :scream: :scream:

I thought it was a 1-time-only thing, but I rendered the camera again and the result was the same. I also tried rendering one of the previous cameras that rendered fine in the previous version but…

Tried opening another project, same result:

May it be a GTX-only issue?

It seems the bug occurs with previously created projects. I tried importing a model I had already used in another scene and started a new project, I ran a quick test render and the splotches didn’t show up.

Did this happen to you with a scene created in the previous version of D5?

1 Like

No, it had never happened before with previous versions.

Perhaps it’s the lights? Have you tried turning them off to arrow down what the problem is?

I don’t think so Gary, the same scene rendered without issues on the previous version:

And as I mentioned, if I start a new scene from scratch the light spots don’t occur, it only happens when rendering previous D5 projects.

Also, I don’t know if it’s worth mentioning that during the rendering process the spots don’t show up, only when it finishes and starts writing the final image (99-100%) in the last moment the image preview in D5 gets updated with the spots and so does the final written image.

The truth is that what happens is very strange. I have some scenes from the previous version and I didn’t have those problems.

Did you install the versions separately? Do you have them both running?

1 Like

No, I didn’t install a separate version, the program auto-updated on launch.
I’ll try uninstalling it and doing a clean install with the latest installer available.

What video card are you using?

Hmmm, no luck either. I did a clean install of version and opened the new sample scene “EXTERIOR BY YOGA4ARCH” and:

My guess is that this sample file was created with the previous version. As I mentioned before, the bug doesn’t happen when creating a new project (importing a .skp file or a model exported from blender). I also tried opening the project I created yesterday as new in 1.6.1, to see if it could be due to any file corruption that could occur after saving and closing, but it opened and rendered just fine again. So, yes, my guess is that it’s happening to some users when rendering 1.6.0 projects, probably using a GTX card.

The weird thing is that no one else seems to be having this bug. I might even try switching places of my 1070s to see if it may be my slot1 card that D5 is using, but I don’t think it’s defective since I currently use it with other renderers that use CUDA, DX, and the GPU renders just fine.

I’ll keep on experimenting! :smiley:

same problem here,

i think its due to GI skylight, first image is renderer with only sunlight, it seems normal, then the second light with hdri skylight (whatever i choose) will give the same “blocthes”

i am using 1080ti, last verson of win10 and nvidia studio driver

1 Like

You’re absolutely right!
The following image was rendered with sunlight only, HDRI skylight intensity set to zero:

you nailed it! :smiley:

HDRI on:

I also tried loading a Custom HDRI to see if it made any difference from the ones that come with D5, but the result was the same: splotches all over

seems we need to wait for bug fix on next version, :sweat_smile:

1 Like

yup, so far I’m disabling HDRI lighting, and pointing mt cameras to where you don’t see it :sweat_smile:

There is some substantial difference between the “common” Nvidia drivers with the “nvidia studio driver”

Right now I’m using the studio driver. Should I try the “game ready” driver instead?

I have Game Ready installed!

1 Like

I just switched to Game Ready drivers and the result was the same :frowning:

However! while working with the scene in D5 I got a notification of an update! Let’s see if it’s the fix! :smiley: