D5 loading assets

hello! I really need help with my assets library, it takes long time,maybe and hour to load 1 page of the assets… but my internet was fine, i have 25mbps downloads and 25mbps upload. this happen after I updated into 2.2 version. please help me

Hello, please run this tool then send me the logs:
Slow downloading, Fail to load assets library? Please send us feedbacks - Get Help / Tech Support - D5 RENDER FORUM

Besides, have you tried switching a network then see the result?

Hi there! yes I already did switching network but same problem occurs.

Could you restart the router and your pc, then turn off the firewall temporarily and open D5 again?

Done! but still the same problem

I have a similar problem, tried the old router and restarting everything but still library for models and particles doesn’t load properly. Should I reinstall D5? Or will this affect my local library of models/materials etc.
Any help much appreciated; original thread from tech help question I posed here -

**D5 Render Version: 2.2 **
Graphics Card: RTX3060
NVIDIA studio driver version 512.59
D5 asset library not displaying correctly :
After a recent windows update my asset library is not showing correctly, it is not breaking the models down into their groups in the left hand side of the asset page, where it should list NATURE/CHARACTER/VEHICLES etc there is nothing. The models are all there in the right hand window, although when I search for DECALS nothing shows up. This was all working fine with version 2.2 yesterday. The only other change has been a new internet router. The internet is working fine however, with a Download speed of 94Mbps.
The MATERIAL assets show up in their separate groups of CERAMIC/FABRIC etc, the PARTICLES assets have the same problem as the MODELS and just appear all together without separate headings on the left.
Please help?

I’m struggling this problem since I updated to 2.2 version, the previous version was fine.

@haroldpalisbo Hello, could you please send me two folders of logs files as well?

  1. A folder called logs, in the installation directory of D5 2.2
  2. A folder called Saved, in C:/Users/your account/AppData/local/d5_immerse

@cbcurtis Hi cbcurtis, please send me two logs folders as well:

  1. A folder called logs, in the installation directory of D5 2.2
  2. A folder called Saved, in C:/Users/your account/AppData/local/d5_immerse
    Also, can you check the version number of D5 on your computer?

And please run this network tool and send me the log file:
D5 network stability test - Get Help / Tech Support - D5 RENDER FORUM

Sorry for the inconvenience caused by this problem, we will narrow down the issue cause and solve it.