D5 Crashed Every 15 mins

**D5 Render Version: 2.6.1.0420
**Graphics Card: RTX 4070 GDDR6 8GB
**Driver Version: NVIDIA Studio 551.23
**ASUS ROG Zephyrus M16 2024 Laptop; 32GB of RAM; 2TB SSD
**Windows 11 Version 10.0.22631 Build 22631
**13th Gen i9-13900H Processor

**Issue Description: D5 freezes then crash after 10-15 mins of work in which I have to turn off my laptop by holding down the power button to restart. This has been happening ever since I downloaded the new version onto my brand new laptop about a week ago. The file was synced from 3DS Max however, it also happens when I sync from SketchUp. There is no error message, it just freezes then crash. I need to resolve this ASAP as I have a project deadline in 2 days.

Hi @Marcus,

Hello, sorry for your issue.
Please tell me your current Windows system version. You can check this info in Settings-About.
image
Do all scenes or specific scenes have this issue? How about your dedicated GPU memory usage when running D5? You can check the info in Task Manager on your PC.

You can also refer to this post at first. Crashes/Restarts/Fails to Load - Get Help / How to - D5 RENDER FORUM

All scenes have this issue and it crashes at random; however, it always happens when brushing on plants and while using the preloaded camera paths during animation.

Update: It has taken me 3 days to do what would normally take 2 hours but I’ve finally made it to the rendering stage. Well, the program crashes constantly, preventing the clips from fully rendering. I’ve included all pertinent info in previous posts. I need help resolving this issue ASAP.

Update 2: After some digging, it looks like my GPU driver is incompatible with the OS. Based on the screenshot below, it’s asking me to downgrade my gpu driver or upgrade my OS to Windows 10; well, I have the latest version of Windows 11 with the latest associated drivers.

HELLOOOOOO! Anybody there?!?!?!?!?!?

Hi! This red alert is currently a known bug for our team, there is no issue with your hardware configuration, and this will be fixed in the next release.

Hi,
D5 only takes dedicated GPU memory and doesn’t read the integrated GPU memory. Your dedicated GPU memory has only 8GB, which is a relatively high occupancy, and is a possible cause of crashes. Do you have a lot of plants in your scene? Too many plants can lead to high memory consumption issues. When you run a scene with fewer plants, the crashes should be less frequent. I suggest you optimize the VRAM in the following methods.

The following settings are available for optimization:

  • Optimize the model for surface reduction as appropriate
  • Start D5 Render with administrator privileges and restart your computer. The program will automatically modify the TDR values, which can improve the stability to a great extent.
  • Turn on DLSS
  • Depth of field, Volume Light will consume more video memory, so use them as appropriate.
  • Higher resolution mapping will also take up video memory, you can replace the mapping of materials farther away from the camera with a lower resolution mapping, and try to avoid using replacement
  • More reflective scenes will reduce efficiency, you can turn the specular of materials far from the camera to 0 to cancel the reflection

My previous laptop had a RTX 3050Ti 4GB GPU; Windows 10 and it ran the program flawlessly. I decided to upgrade my computer to the one I have now (RTX 4070 8GB; Win 11) for even better performance but it’s actually worse. I don’t think it’s the machine, I think there is a bug in the software. There is no reason I should be experiencing constant crashing using a laptop with more than twice the power as my previous machine. My current laptop is less than one month old.

Why is D5 running 8 processes…? Are they all using the GPU…?

To me, it seems as if D5 is over utilizing the GPU. It’s a software issue, not a hardware issue. Dealing with the constant crashing and experiencing the lack of tech support is super frustrating; especially since I’m a PRO user.

For what it’s worth, here are the logs:
zziplog.zip (2.8 MB)

Update: Problem Solved

After closely monitoring each crash, this is what I did to resolve it:

1.) Downloaded MSi Afterburner
2.) Set the GPU to max out at 2220MHz frequency
3.) Undervolted the GPU to max out at 900mV.
4.) Increased memory clock to +800MHz

D5 was causing my GPU to spike over 2500MHz at random; that, coupled with the high voltages caused the GPU to overheat, which resulted in a crash. Sometimes it would happen after 15 mins of work and sometimes it would crash as soon as the program started. I hope this helps someone that’s experiencing this issue.