Brush mode assets scatter not working

Hello!

I cannot apply the assets with the brush option. Only one by one.

When I create an “important” area of ​​many assets placed one by one I reach the memory limit of the video card and the application closes

I was having that problem too

I am having the same problem! That’s very annoying.

Hi there,

Could you please send me the scene file, including drs, model and asset, to my email - minjia.huang@d5techs.com

Thank you very much

Hi there,

Could you please send me the scene file, including drs, model and asset, to my email - minjia.huang@d5techs.com

Thank you very much

Hi there,

Could you please send me the scene file, including drs, model and asset, to my email - minjia.huang@d5techs.com

Thank you very much

@Jessie_Huang Thanks. Im using your sample Scene EXTERIOR BY YOGA4ARCH. :man_shrugging:

I am trying to use the brush in other scenes and it seems to work.
I confirm shortly.

SEPARATE COMMENT

Now I have another problem with an interior, a ghost spot light appeared, which is not in the scene and I cannot remove it. :face_with_monocle:

Hi Franco,

Thank you for your reply.
1 - ok we’re checking it now.
2 - It’s known and we have already fixed it. Please make sure you have updated to the latest version, whose version number is 1.6.1.0228

1 Like

May I have the screenshot of this issue?


May I have this scene file, including drs, model and asset?
My email is - minjia.huang@d5techs.com

thank you in advance

Yes of course, now I send you.

Hi Franco,

We’re still checking the issue and finding out the reason. Meanwhile we’ve deleted the spot light manually for you, in case you need to use the scene now.

I’m sending the link via email to me. Please kindly check it out.

Thank you very much

That’s happening in all files I have. Not just in one. So I don’t think that sending you the file will help anyway.

I can send you a video. You can see in the link below.

Enviado do Email para Windows 10

Same here!

Hi,

Please update to the latest version and try again.

Please update to the latest version and try again.