Sketchup Converter Problem ( Synchronization )

Before using the Sketchup converter, I opened the file normally from D5. Everything was as it should be. I transferred my model to D5 with Sketchup converter via Sketchup without making any adjustments in the scene. Then a strange distortion occurred in the scene. (Too bright objects, unbalanced exposure, unbalanced beam distribution) What caught my attention is the coordinates and scale of my model in the image. Huge numbers. I set the model coordinates to 0,0,0 but that didn’t solve the problem. I’ve never encountered such a problem before. I tried this situation with another sketchup model and there was no problem. What could be wrong with this model or could it be a software flaw in the new update of Sketchup Converter? I am waiting for your help as soon as possible.

Also, can you share the previous Sketchup Converter with me?

I found an old version converter from my past downloads and tried it. Problem solved. Guys, with the new update for converter or d5 render ı dont know but ı think Sketchup Converter shows that you have a mistake.

The version number I have installed : D5_Converter_SketchUp_test_0.6.7

Hi Furkan, Thank you for reporting this problem, but it seems the problem is also related to the settings of your skp model. Therefore, to help us solve this problem, could you compress the .skp model and the D5 scene file, then send them to

For someone else who may have the same problem, here you can download the previous version of plugin:

1 Like

Sorry guys, I was busy, I couldn’t get back to you, now I sent you the .skp file via wetransfer, you can test it.

ok, thank you!

1 Like

You haven’t downloaded the file yet. Wetransfer file is about to expire.

Hi Furkan, sorry for the late reply and missing your wetransfer email, and do not worry, I had downloaded the file before it expired. The issue should have been fixed in the latest version of SketchUp plugin, you can give it a try:

1 Like

All right, thanks Oliver, I’ll try.

my skp file when it’s imported to d5. One of the models (lounge chair) is out of scale. and I think it happened on a complex grouped model that I scaled before. is anyone ever experience it, and how to fix it? cz if it’s imported it model can’t be rescaled at d5. It be united with the whole model

Hi mate, can you ungroup all the complex objects then group them and try again? or import them separately. If you think the problem is not fixed, you can send the model to us for troubleshooting.

By the way, did you use the converter to sync it or directly import it into D5?