Render queue

D5 Render Version: 2.0.1.0313
Graphics Card: Nvidia RTX 2070 SUPER
Driver Version:30.0.14.7196
Issue Description:

Hello everyone.

I’m in love the new update. But when i try to add a render in the queue all my renders have the same field of view and camera clipping plane. In the older version this was not happening. Could you please let us decide this parameters in each scene individually?

I really appreciate the work that D5 team you are doing.

Thank you.

Hello, do you turn on this setting for your scenes?
9T%62JPE_%(_398`%I(A1I
I think this is why those scenes have same field of view and camera clipping plane.
Please turn it off and add those scenes to render queue again, then see the result.

If the problem remains, please reinstall D5 to cover the old one.
Any updates would be appreciated, have a nice day!

Regards,
Oliver