Problem: cant load sketchup model

been kept stuck at the loading screen, it does not seem it loads the model at all i have download DirectX_Repair-V3_9.7z but no loading!.. any reason why?

Hi there,

Please download and repair it from the link below. Then restart D5 Render. Thank you very much

the problem has not been solved
DirectX Repair OL - International 11_05_2020 13_15_59

Hi there, same problem here. On first run after install it loads the skp file but if I close D5 and open it again on skp loading it stays at 0%. If I reinstall D5 it works again and then on next reopen it fails loading skp files. Tried the DirectX repair mentioned above but it worked only once, then again the same problem appears.

Hi there,

May I know what’s your graphics card?

Hi and thanks for the response!

It’s an RTX 2070 super.

I was just about to add noticing that opening a D5 project directly (by double click on the .drs file) works fine and the embedded skp file is loaded too, while trying to open same project within the welcome screen results the loading failure. Hope this helps…

Hi there,

May I have your logs files from your computer?
Please kindly check out your inbox

Thank you very much

I do have the exact same problem, except that DirectX repair didnt change anything. I have to reinstall DR5 to make it work once, then the problem reappears.

The only different is i don’t use sketchup but 3dsmax. The problem happens with FBX. With D5 Converter (from Max to D5), the loading progress until 35-38% then nothing happen anymore.
Yesterday and this morning, everything worked fine, it’s the first time i have this issue.
Here is my configuration:
AMD Ryzen Threadripper 2990WX and Nvidia Quadro RTX 4000.

Thanks for your support.

Initial I was uninstalling it and reinstalling it…I also tried the directx repair which did not work. Out of desperation I managed to resolve this issue by completely deleting the D5 render folder and reinstalling it.

I am also having same error while using skp livesync with d5 render. Skp model is not uploading in the file. Can anyone help me out?