Orbit is not working

Ver 1.9.1.0296
NVIDIA GeForce RTX 2080 Ti
30.0.14.7168
Rec.zip (2.5 MB)

I can’t orbit (either it freezes or jumps then I lose the imported file on the screen) I tried using my colleague’s D5 and it’s working perfectly fine in his computer. I’ve also asked the IT guy to uninstall/reinstall and update the graphics card drivers but it’s still the same. Do you know any ways to solve this?

I’ve attached a screen recording showing how the import disappears/freezes when I try to orbit

No idea. Happens ever since it was installed on my pc. Tried it on different projects, too

Sorry, first, have you choose RTX 2080 Ti to launch D5 Render on the Nvidia control panel?
Besides, from the video we could see the model seems not imported successfully, can you try using HDRI? Also, please try our demo scenes from this link:https://www.d5render.com/download

At last, you mentioned the problem happened to the orbit mode, what if you switch to 3d preview mode?
And How much power is your computer?Is it enough to drive RTX 2080Ti, maybe you could check it.

Regards,
Oliver

d5 (2).zip
Hi Oliver,

Thanks for your reply.

I had our IT guy check if RTX 2080 Ti is used to launch D5. He worked out some things with the Nvidia control panel but when I tried to use D5, it’s still the same. If you have a link or can give more instructions for us so we can check that we did this step properly, would really appreciate it.

Sorry about the quality of the video, I used remote screen recording so it did not record properly. I re-attached a new video (you can open and play it using your web browser, hopefully it works) You’ll notice in the video how much it lags or freezes when I try to orbit whether in 3D or in walk mode. I tried the sample scenes online, tried adding my own imports and model assets but you’ll see once I try to orbit, it disappears even if it imported successfully. Used Geo and HDRI too but didn’t change anything.

Computer specs are here:

Not sure what you mean by power but we are running our pc remotely so I can’t tell you the hardware specs right now as it’s overseas. If you can let me know what specific specs you need, I can ask our IT guy. If it helps, I can run other software like Lumion, Adobe, Revit, etc. without any issues. I also have a colleague here that’s using D5 without any problems and as far as I know I have the same, if not higher, computer specs as his.

Thanks for your help. Let me know if you need more info

I randomly tried yesterday after a manual reset was done on my PC, and it was working like it should. But today when I tried it again, orbit is not working properly again. Is anyone able to help regarding this issue? ThanksUploading: d5 2.zip...


Sorry I cannot check the file d5 2.zip, you may need to change the permission setting.

Besides, please send me the logs file and I will let tech team check them:

  1. A folder called Saved, it is on C:\Users\your account\AppData\Local\d5_immerse
  2. A folder called Logs, it is on the installation directory of D5 Render.

Please compress them and send to support@d5techs.com
It would be good if you could record a video of the issue.

At last, the power I ask is the electric power, but it does not matter now.
You may try this solution: Log in to Windows with a new user profile.
https://support.microsoft.com/en-us/windows/create-a-local-user-or-administrator-account-in-windows-10-20de74e0-ac7f-3502-a866-32915af2a34d

Sorry for the inconvenience caused by this problem!

Regards,
Oliver

Hi Oliver,

Thanks for your response. Sorry about the recording. Hope this one works this time.I have also attached the folders you mentioned. Our IT guy has already tried the solution you suggested but it didn’t help.

No problem at all. We’re currently liking D5 a lot and our office is looking to buy the pro version soon but we’re testing it out first so it would be great if we could figure out how to solve the issue. If you need any more files from me, just let me know. Thanks.
D5 Screencap.zip

d5_immerse.zip (1.09 MB)

d5_immerse Logs.zip (1.08 MB)

Hi Oliver,

I was wondering if you were able to review the files above I sent via email? Our office already availed the pro version for one PC and we’re looking to get it for my PC as well but our senior wants to know first if I managed to fix the issues I was having with my D5.

Hope you can help me on this. Thanks!

Hi krschncrlo, sorry for the late reply, we are still looking into the issue, to confirm, even if you open an empty scene, it will be very hard to move the camera, right?

Besides, could you share with us a sample model(the disappearing one in your record video), and a sample scene file(the whole folder you saved) to support@d5techs.com ?
And beside the RTX2080 graphic card, do you have other graphic card on your computer?

Regards,
Oliver

Rolex Learning Center.zip
BMR - Internals D5.zip
Hi Oliver,

No worries. I have attached the two files here. I’m not sure if the files are the problem because it works perfectly on my colleague’s PC, but please check so we can confirm.

This is the only graphics card on this PC, GPU 0 being the built-in graphics card on the cpu.

Hello, we found something from the log, that when the performance is extremely slow in D5 Render, the log is stopped recording as well. Our tech team told me you could check the backstage program or process, is there any program(including antivirus software) different from your colleague’s computer?

You can open cmd on your PC, then enter Process.txt, to check which 3-rd party software affects D5 Render.

Thanks,
Oliver

Hi krschncrlo, have you checked my last message and found any 3rd-party program that affects D5 Render? Any updates will be appreciated. :blush:

Hi Oliver,

Sorry for getting back late as we were on holiday. Our IT guy disabled the anti-virus just now and D5 finally works when I tried it. He also told me to monitor if it will run smoothly for the whole week and let you know so you can advise which files/folders we need to turn off since we still need to have our anti-virus installed for safety.

Note: My colleague’s pc also has the same anti-virus running so the IT is still figuring it out

ok sir, thank you. Could you tell me what anti-virus software you are using? We may test and contact them directly, I think we should be their whitelist, then the problem will be solved.

Regards,
Oliver

Hi Oliver,

We use Bitdefender Endpoint Security Tools. Thanks a lot for your help. Let me know if you have any updates or if there’s anything else we need to do on our end.

Hi Oliver,

Just an update again, it turns out when we close and open D5, it stops working properly again. Our IT guy is still working on it. Will let you know of any updates

Edit: It must be an issue on the computer and not D5