No Material Assets showing

D5 Render Version:
Graphics Card: A2000 8GB
Driver Version: 512.72
Issue Description: Materials not showing up in Assets
Screenshots/Videos Description:

Steps to Reproduce (optional): Occurs when live sync with revit or rhino

Hi daniel2! Thanks for your feedback.
1.How about models? Do all assets in the online Assets library not show up during the live sync?
2. If you close the D5 Converter, then the assets will show ordinarily right?
3. Have you tried switching a network and then check the result?
Could you restart the router and your pc, then turn off the firewall temporarily and open D5 again?
If this issue still exists, please run this tool then send me the logs through the email (
D5 network stability test - Get Help / Tech Support - D5 RENDER FORUM

Hi daniel2, sorry Ruby if I intervene to help my colleague.
Maybe you didn’t notice but on the image you posted you did a search on the ‘CONCRETE’ material that maybe you didn’t find. If you don’t delete it the materials are not displayed, this thing on D5 happened a long time ago to me. One pays no attention to it and you think it’s your connecting line. I hope I have helped you. :slightly_smiling_face: :slightly_smiling_face: :slightly_smiling_face:

Thanks for noticing this @riccardofortelli I did not notice this before.
You can find the material concrete is in “All”, it is not in “Ground”, so there is no content showing.

1 Like

Hi Thanks both :slight_smile:

I have tried with and without a search word and still had the same issue.
I was also receiving an ‘Unable to cast object of type’ error. I started a new file in Revit and changed the topography surface to another category and it solved both issues.

Thanks for your prompt replies!

1 Like

Hi Ruby, you’re right, but sometimes when you switch to something else, that is the materials and particles screen, you close it because it clutters you on the vision of the work, and after a while the active happens what happened to the colleague. Maybe, I don’t know, in the program the materials and particles window can be activated drop-down option. For my part not found it.

Hello, that error message often appears when the model is too far away from the origin point.
If you can reproduce the issue on your computer, please send a sample file to us for further troubleshooting, thanks.

HI I have the same issue, Is solved this for the mean time by saving and then closing and opening again the project. Yes, it’s a bit hassle.