My scene cannot be open after added a few plants into the scene

Is there any polygon count restriction to the free version of D5 render? I really would love to purchase the pro version of it but when I tried the free version of D5 in one of my scenes, it was fine until I’ve added about 7-8 plants into my scene and when I tried to open it again, it gave me this error shown below.

The scene contained a house, 2 lowpoly cars, a few pieces of outdoor furniture and 1 tree. After I added a few plants I already noticed it was getting a little laggy but the scene is still workable and can render. But when I tried to re-open the scene it didn’t open again.

My Computer Specs are as follows
Inter Core i7-6700 CPU @ 3.40GHz
24 GB of RAM
Nvidia RTX2070 Super 8GB RAM (with the most updated studio driver)
Windows 10 64-bit
with D5 Render - installed

Can anyone help with this? Does anyone have this same issue?

Hi there! Could you please send me your project folder(that contains drs\asset\model\resource…files) We must do some test of your scene to see why this happen!
My email
best regards!

1 Like