Missing Model

Hi, when I open D5, I can see my render in the thumbnail, but when I open it, the file is empty!

Screenshot 2022-01-10 192259

Please help. Deadline approaching very near.

Hello, sorry to hear that you ran into this issue.
First, please do not open it any more, could you open other scene files in the Recent list? Do they have the same problem?

Second, if the problem happens only to this file, please right-click it-> Open file location, then compress the folder of this scene file and send it to support@d5techs.com

Besides, please send us two folders that contain logs, we will check whether the file is broken and can be recovered as soon as possible.
Two folders that contain logs:

  1. A folder called logs, in the installation directory of D5 2.0
  2. A folder called Saved, in C:/Users/your account/AppData/local/d5_immerse
  1. This problem happens to only this file.
  2. I have sent an email as a wetransfer link to the email ID - WeTransfer - Send Large Files & Share Photos Online - Up to 2GB Free
  3. Please find the logs in this wetransfer link - WeTransfer - Send Large Files & Share Photos Online - Up to 2GB Free

Hi Ahmed, we have received and checked your file, sorry to tell you that we are not able to recover the file, because the 1.save archive file and all the backups are broken :disappointed:
If you once backed up the scene file, please finish the job based on it.

From the logs, the issue cause is due to unsuccessful saving process. Is the file saved in a 3rd party network place, or the hard disc is out of usage?
We will roll out D5 2.1 soon, to prevent this problem happening again, we developed Auto-save feature, and also rebuilt the saving method code, instead of the origin one from UE4 engine.
We are really sorry for the inconvenience caused by this problem :pensive:

Best regards,
Oliver

This is very sad.

  1. I have more than 900GB of Free Space in my SSD.
  2. The file was saved in my SSD., not any third party.
  3. I lost the work because of this issue.

This is again, very sad!

Please upgrade your D5 Render to 2.1, I think that problem will not happen anymore. I can understand your feeing, it is sad :pensive:

I upgraded to 2.1! Hope it doesn’t happen anymore!

ok, and please notice that the auto-save feature functions only after you save the file once, therefore, when you start a new file, please save it to a place first. Thank you for understanding and supporting us!