Imported meshes trouble

I’m facing a problem I have never seen in D5 render. All the meshes I imported into d5 as an FBX file cannot have their material changed anymore and also there are some chines letters appearing.
I’m sending you a printing screen to make it easier to understand.
I wish this problem could be solved a.s.a.p because I am really enjoying the software but after the release of version 1.6 I thought things would get better, but I see that looks the other way around.
I hope you guys make it works even nicer.


Hi! Atherrera!
Form your screen I see you choose a group that you can’t change the material together. Maybe you can try to change the material of individual files.

I’m sending another screenshot so that you could see the same error in just one selected imported mesh.

OK,got it! There may be another possible solution. You can follow the step the picture shows. If it doesn’t work,tell me at any time.

Hi it did not work! In fact it was not even locked before.

Ok, got it, so, could you please send me your log?Maybe I can help you find your problem.
File path:C:\Users\WXFS\AppData\Local\d5_immerse\Saved\Logs

Sorry, to take the log, there are two locations for the log storage, both need to be taken out.
1:C:\Users\Your account\AppData\Local\d5_immerse\Saved\Logs
2:Software installation directory/logs folder

Where do I send to?
This email?

There is no log folder in my C:\logfolder

You can send it to my email
and there is a Illustrating to help you find your log.If you have any problem just contact me.

Just sent you.
I send the logs from d5 immersive though WeTransfer but the other folder I needed to share through Dropbox due to its size and also connections issues.

Hi, I have received your log, and could you please send me your file?so that I can see what happened directly.(my address

John, forget ir! It’s working again! Maybe some mistake I was doing!

It’s ok! good to know the problem has been solved!

1 Like