How to report a bug

Installation error? Bugs to report? We have reliable technical support here

Please describe in detail with necessary pictures

If you think you have discovered a bug in D5 RENDER, we would like to hear about it so we can fix it in future updates.

Before reporting a bug, please search on our forum to see if the issue is already known and reported.

Always include the following information in your bug report:

  • Which version of D5 render do you use?

  • What’s your graphics board model?Which version of graphics driver do you use?

  • Please elaborate your problem for us.

  • Please attached important files below(such as screenshots, videos, log files, skp model or drs project), or send to the email - support@d5techs.com

revit plugin
as i was so excited the revit addin, it failed to start!!!


failed to initialize the add-in “dr convertor” because an application already exists with this addinid node
the addinid node is a globally unique identifier (GUID) used to identify the add-in application
Revit already has an application registered with the indicated GUID


so sad!

Hi
I purchased the programme last night installed it and was trying to start using it
I have an error issue i am hoping you can help me with
thanks
Robynne

1 Like

D5 Render Crashes every time I hit render after updating to the last version. My graphics card RTX3090 and it is up to date. Please help!

Good evening
I need help, I have given all the information in another chat and there is no way that anyone from their technical department will answer me and the weeks go by, I have had serious problems long enough for my work to stop.
I have to explain everything to them or they already know who I am,
Cheers

Graphics Card: RTX 3070 Laptop 8GB
Driver Version: 30.0.15.1278
Issue Description: Crash and force closed after update from D5 2.3 to 2.4
Screenshots/Videos Description: So, when after I update D5 to 2.4 Version. there is a bug that me work back and forth. the problem is if I do rendering image always force closed, I’ve tried several ways to deal with it like close D5 and open with run as at administrator then restart it, doing TDR issues with manually setting in registry editor but still didn’t work.

Hello,

I can’t import a video type in material template for video. Still in pro trial version but I’m a lil bit hesitant to subscribe since it may also the same afterwards. Hope anyone can help me.
image

After i have updated D5 render to the latest version i can’t animate videos anymore. When i press the “play” it plays a still image and switch to another still image. It doesn’t create an animation properly like in the previous versions. I already uninstalled d5 render and download again. Didn twork for me. I’d like to report this “bug” and would like to know how could i solve this problem if possible.
Bug D5.zip (1.6 MB)

Hi
I have a problem with material video, i put the video file (10mb) but i can´t look this.
In the previous version of the program, it worked correctly.
I currently have version 2.5.1.0319 installed

I just downloaded D5 Render from your website:

https://www.d5render.com/downloading

and I am having the issue listed below:

I keep getting the error message after I download d5 render and try to open it:

“The procedure entry point Set Process dpi Awareness Context could not be located in the dynamic link library C:\Users\Rodney Harris\AppData\Roaming\D5 Render\d5_launcher.exe.”

I have a NVIDIA GE FORCE FTX 3060Ti Graphics Card in my desktop system.

Please advise.

Thanks,

Rodney T. Harris

12 Raintree Drive

Hampton, VA 23666

Problem with water refraction.
D5 v2.6 pro
rtx 3090 and rtx3070
The water refraction does not work correctly. I saw no other mention about this. If I have a pool of water and I look at it at an angle, then the pool should look more shallow. If I flip the geometry normals inside out and use a weird refraction index of 1.02, this effect shows up partially with glitches. otherwise the pool looks like rippled glass. Is there something I can do about this?



1 Like

Same for me, refraction doesn’t work at all for pool water. When I increase the amount if just works like a normal map. If you use glass material instead of water as it works much better although you don’t get the depth of water effect.

programı indirdim fakat sürekli eklenti hatasını veriyor sebebi nedir nasıl çözebilirim

When I turn on D5 in Revit I get a message “please install the latest version of d5, or select instalation folder if it has been installed” program that I downloaded from the page.

How did you solve it?