EDU Account unbinded

Hello, this is the third time I have the same problem. I have an EDU account valid until 2024/04/22. I have not changed my computer or updated anything, but my account is unbinded. I can’t log in. The program says that my username or password is incorrect. I use a VPN network, I don’t know if that could be the problem, what can I do to solve my problem? I look forward to hearing from you. Thank you very much.

Hi @sanlilgi,

Have you ever update your windows system or D5 recently? What version of D5 are you currently using?
You can message me your email address for the application, and I can check your account status for you.


Hi Leah. Thanks for your reply. I have not updated windows. I updated D5 Render to its latest 2.5.2 hotfix but after my account was unbinded. I was using the 2.5 version. My email for the application is

Thank you

Hi, you’re welcome.
Have you added HDD or anything else to the handware of your binded device?

No. I haven’t changed anything on my computer hardware or added anything. It is true that I had to start the programme as administrator (even though I am already administrator of my computer) in order to download materials and assets.

If you start D5 as administrator, it does report an error. But if you close D5 and restart it and open it normally (without using administrator rights), it will still be able to log in to your education version normally. Please try again. If the problem persists, please let me know.

Ok. The login problem is solved when I enter normally. But, as I said before, if I enter normally, when I download an asset or a material, once the download is finished and I try to drag it to the scene, it starts downloading again and I can’t use it. This doesn’t happen when I enter as administrator (without login).

please check if you turn on VPN and Windows firewall, antivirus software, which will probably cause some blocks of materials, while running as administrator might stop the problem. Turn off them and try again.

Thanks for your patience Leah. I have tried everything. With and without VPN, I’ve added D5 to the firewall exceptions, I’ve disabled the antivirus, I’ve disabled the firewall, and nothing works.

You’re welcome

When you enter as administrator (without login), everthing is ok.
Does it work well when you open D5 normally(without login)? Have you tried this?

No, when I enter without login it does not work either

Any idea about how to solve it? Thank you

Hi Leah. I’m still having the problem. Any solution?..please, don’t abbandon me.

Hi, sorry for my late. Are you able to use the Education version normally now? Please also tell me the version of your windows system and graphics card driver.