D5 v.2.5 freeze on trying to login

Hi !
After updating from 2.4 (all working fine there) to 2.5 the program freezes upon trying to open the login window …it seems to behave like it opened the login window but that isn’t visible. Any other function like trying to acces a pro model or pro widget that redirects to the login window ends up in the same situation - program unresponsive , gpu idle , enough free vram and ram . It looks like a small issue albeit quite important for me since I cannot use the program in pro mode . Any chance for a quick fix ? Thank you and keep up the great work !

to clarify : the same behaviour happens if I try to login from d5 launcher and d5 main window as well

Turns out this was because of a firewall conflict and lack of permission. After turning off the firewall the issue is gone. Sorry for the spam , feel free to delete the topic if it’s redundant !

Hi mate, thank you for reporting that problem. Could you please let us know what firewall you use? Also, it asks permissions for other programs as well, or only D5 Render?

Thank you . It was the malwarebytes windows firewall control. All was working fine under 2.4 , so I presume 2.5 brought some changes that the firewall blocked automatically. To sum it up : if anyone encounters a similar problem , please check your firewall settings and set allow rules for D5 app . Have a great day !

Thank you for the update!

same issue here !
i can’t login anymore. A day it is working, today it is not…
i didn’t touche any firewall settings…
Yesterday it was looping forever on this screen
and today it looping on this screen

I have uninstalled then reinstalled but it is not working…
hope you can help, because i am working on a project and i can not work anymore

1 Like

Sorry for any inconvenience caused. If you switch a network, for example, connection from your tethering phone, can you login successfully? And can you login this website successfully? Link: D5 Render .

Please 1) Reboot the router or switch a network for your computer (you can test by using wifi or hotspot). Or 2) Use VPN to switch a node. See if it works.

Any update will be appreciated. :saluting_face:

nothing works…
it is hell.
i have no other software with such issue on login, it is crazy.

i turned off everything, firewall, windows defent etc (i have nothing else but windwos softs antivirus), i tried logged with wifi on my smartphone, manage to login again, but as soon as i go back to ethernet (can’t work on wifi with smartphone) it log out…

it is crazy and just hell…

it was working 2 days ago, i am about to finish a big movie and i can’t render from yesterday, just trying to login…

two computer and same issue. it just looping forever

i’m going mad

1 Like

Hello, same here, I can’t login. And lyve sync which only works on a few projects. I haven’t been able to work for two days now. I’m going crazy too …

I just installed a free VPN to test, it works. I’m still hoping for a corrective update soon.

i manage to connect with VPN too…
crazy, imagine you need to install vpn for all others services like adobe, maxon, microsoft ???
please correct this, this is unbelivable !!
as soon as i disconnect the VPN, it log out and i can’t login anymore.

I didn’t touch anything and two days ago it was working, please find an easier workaround

Hi @kana @jerome.genin

What region are you in? Have you changed your network settings recently? It looks like your network is not able to connect to our port. What is your Internet service provider? Have they made any recent changes to their network settings?

Hello, I live in France, I have not recently changed my internet settings. My Internet service provider is “Free”. To my knowledge there have been no modifications on their part.
I sent my log files with and without VPN to support by email.

Thanks for your cooperation. We’ll check it.

1 Like

Hello, the exact same response.
No change
no router, switch, change
i tried disconnect every firewall (that didn’t have issue before)
the only way is to connect with VPN.
I tried with my PC and my labtop, with wifi, etheret and smartphone connexion

Can you tell me what region are you currently in? What is your Internet service provider?

as i said just before, the exact same answer as jerome.genin
“I live in France, I have not recently changed my internet settings. My Internet service provider is “Free”. To my knowledge there have been no modifications on their part.”

Same ISP… Can you contact them to see if they blocked our server?

Please can you tell what to ask EXACTLY ?
i don’t know for you in your country to contact providers, but it is very difficult to contact them.
I don’t see why they would block your server.
What country are you in?
I also use a vpn that connects from France and I have no problems with the vpn.