D5 Render crushes on few assets

D5 Render Version: 1.9 PRO
Graphics Card: GeForce GTX 3060
Driver Version: 27.21.14.6259

Hello!
I have very annoying problem with mine D5 PRO. When i’m trying to pick some assets program crushes instantly. For now, I noticed it on few trees/grass/flowers assets. For now I noticed like 10 on it crashes, like:
image
image
for example. Would be very greatful with solving this, is it happening on someone elses copy?

Best regards, Mat

1 Like

Hi Javorsky,

Does the problem happen to a specific scene file? We inserted those assets in different scenes, but cannot repro the issue you met, and we think it may be caused by too many meshes in the scene.

To test, you could open an empty scene then insert those assets you mentioned, will it crash?

Besides, please share with us two logs folder, one is in the D5 render installation directory; another one is C:\Users\your account\AppData\Local\d5_immerse

Please compress them and send them to ziyin.zhu@d5techs.com for further troubleshooting, and it would be good if you could tell us the testing result and more details.

Thanks,
Oliver

Hi Mat, any updates? Do you solve the problem?

Hi Oliver!
Thank you for your reply. Last time I havent time to check this out, but I’m back to work and have this on mind. Thank you for your intrest, I will update soon.

OK, thank you~

Hey Oliver!
Now i tried as you wrote. Made a new, clean scene, linked same model from archicad and tried to put this yellow tree from first post and it happened again. Any sugestions? Will try to reinstall on weekend.

Also, after reinstalling D5 Render, acording to another problem, It still crashes. I downloaded this tree again on new model, made on fresh, reinstalled D5 Render and same result.

Hi Mat,

I have received the message you sent, thanks. First, the folder I asked you to delete is not in D5 render installation directory, deleting it may help you open the previous scene file which is blank now…C:\Users\AppData\Roaming\D5 Render\d5_immerse\Content\Paks\f2\20190805000123

Besides, to solve the crash issue, could you share with me two folders that contain logs?

  1. On the D5 Render installation directory: Logs.
  2. C:\Users\your account\AppData\Local\d5_immerse\Saved
    My email is ziyin.zhu@d5techs.com, please compress the two folders then share with me.

At last, could you record a video of the issue? What other models will cause the problem, beside these two:

Thanks, and sorry for the inconvenience.
Oliver

As a general suggestion, you could try logging in Windows with a new user profile, then open D5 Render and see the result. A client met the same issue told me he solved the problem by reinstalling Windows system…You could wait for our tech team to check the logs first.

Oliver,
C:\Users\AppData\Roaming\D5 Render\ d5_immerse \Content\Paks\f2\20190805000123
I dont have this folder.
About issue: Here’s a wetransfer link to the video how it crushes. I cant upload it here, it’s too big. It crushes without anything special.

I’m sending you logs just after this crush. I can laster try to find another models, I dont remember by now, it’s kinda random, but there were more of them. Now I have to download all of them becouse I reinstalled D5.

Also, I will try later your second suggestion about logging wiat a new profile. Will share results later.

Hey Oliver, any news from tech team about logs?

Hi Mat,

The log shows 20190805000123 folder does exist in your directory and it caused the problem. Please confirm the installation path,(where you installed D5 Render) and send us the directory structure under the installation path.

Take the default installation path as an example:
Collect the following data: C: users \ < user name > \AppData \roaming\ D5 render\ d5_immerse(From the log, it should be installed in F: \ D5 Render install)

The method is as follows:

  1. open cmd (Windows command prompt)
  2. cd C:\Users<user name>\AppData\Roaming\D5 Render\d5_ immerse\
  3. type “tree /a /f > filelist.txt”
    filelist.txt will be generated under the current folder d5_ immerse
  4. send us filelist.txt

Or you could send us the d5_immerse file directly.

In addition, it is suggested that you reinstall D5 Render again. Before reinstalling, make sure there are no residual files, delete all the files in the original installation directory, and delete all the folders whose names begin with “d5” in the following two directories
C:\Users<user name>\AppData\Local
C:\Users<user name>\AppData\Roaming

At last, 1. have you tried the way to log in Win10 with a new account? And does it work?
2. Other clients told me their crash issue has another cause: the RAM overclocking.
Please check the RAM of your computer, whether it is enough when opening D5 Render?

Regards,
Oliver

Hello,
so to be clear, couse I’m now a little bit confused about this many things at once :slight_smile:

  1. folder 20190805000123
    I found him. Deleted him.
    1.1. Trying to open broken scene from another topic - same result as before :frowning: Not working, empty file.
    1.2. Trying to load new scene and place this demonic yellow tree - Chineese restaurant from website. Also, downloading this tree fresh - OK it worked! The tree is placed. Now red bush - Its also working

Now after downloading these two assets i see it downloaded into 20190805000123 and 20210315000141

Can you tell me what was wrong before, to avoid the problem?
Today and on Tuesday I will work again on my 3D model trying to rebuild lost one, so I fill inform you if the case will happen again.

UPDATE:
ok so I started to download another assets, another flowers, and didnt have to wait soon - it happened again in like 4th I download.
Here are logs:
Saved.7z (180.9 KB)
It now looks like roulette with this assets…

I havent tried with new windows user, I will.

  1. RAM overclocking - I have 32gb of RAM. When I’m trynig to open crushed file it barely uses 13gb of it.

Hi Mat,

Thanks for the updates. 1. I have send your new logs to the tech team.
2. Could you send me the Logs folder on your installation directory?


Do you remember which model caused the crash issue?
It is really strange, since you can work well if you do not click on some specific assets, right? We will help you find the issue cause, thanks for your patience!

Hi Mat, beside the above, could you share with us the f2 folder directly? We want to check whether and how the file is corrupt.



The path is on your installation directory->d5_immerse->Content->Paks->f2

Hey Oliver!
Here are logs, if you still need them, but they are after I worked few hours on a new model without crushing:

and here’s this asset:

I can see that some assets just download not correctly and it stays that way…

Albo, what I didnt mention, becouse It happened in very beggining of my work and now, it happened again:
few materials, mostly wood doesnt work properly. I download some wood assets, it download, I texture model and it becomes white or light grey. Looks like it cant load textures properly. This way it dont crush the client. But, many wood assets doesnt work for me.
Maybe you can find it on this logs(last thing I was doing yesterday was texturing and many times it happened, so maybe there ae fresh logs).

Hey, today I uninstalled old version, deleted all data that lasted, in installation folder and C:\user… and installed new version with fotfix - 1.9.1 and to be honest, it’s even worse… Now it crushes on random model assets as well as in random moments when I’m moving camera.
Here are logs but I’m overhelmed by this, today was like 1min of work and 2 minutes of reopening crushed project, and it happened like 6 times in 15 minutes. I cant work like that. Logs after crush(this random one, not asset directly):

I reinstelled my windows 2 months ago to be fresh, then I installed all my software for work, including D5 Render. It’s fresh installation of windows.

Also my hardware is really good, It’s not like PC is too weak to handle this:
CPU: Intel(R) Core™ i7-5820K CPU @ 3.30GHz 3.30 GHz
RAM: 32,0 GB
GPU: GeForce RTX 3060

Ok, I also tried another windows account and so far it looks like it’s working better - I downloaded about 30 assets and It didnt crushed. I think it looks like my asset’s doesnt download/save properly?

Hi Oliver,
today I was working to rebuild my old model. On new windows user it started to work fine. I donwloaded few assets and it was all fine. Then I left my computer when I was out to download all assets(clicked on everything, it took me like 1 hour) becouse I didnt want to spend time later downloading everything again.
Unfortunatelly, It is happening again, on some assets it crushes. It happens not that often like before, but it happens again. :frowning:
May you have any solution from tech team?

Hi Mat,

Sorry for the inconvenience again :pensive: We believe the crash issue is due to the asset pak not unpackaged successfully, but we do not know why it failed to download or exact.

First, we have to suggest you use the same way to delete assets you downloaded, then open D5 Render, or reinstall D5 Render. Please make sure your Win10 account have the Write permission on the folder where you install D5 Render.
GBP~56G4M{A_}7J3SEOY@9T

Second, please send us the two logs as before, and it would be better if you could tell us which assets caused the issue. We will do more tests on them.

Third, we have decided to fix this in the next 2.0 version. If we detect the file is not extracted successfully, we will stop the process.

At last, could you tell me what antivirus software you are using, and where you are(your country)? If the issue remains, we will arrange remote control for your computer if you agree.

Best regards,
Oliver