D5 render can't load and stay at 0%

When I first start I get this message after the test :
“Launch failure might be caused by system DLLs missing, try to repair it automatically ?” I accept and repair , then the computer seems to reinstall unreal engine.

As I retry the I don’t get any message but when I try to create a new project or load one the loading stay at 0%.

I tried to repair with direct X repair 4 and get a warning message (as it fail to install C+ 2015-2019) : “Exceptions are still detected in your C++ components…” and this even with C++ enhanced repairing activated.

Any Idea where the problem could come from ?

PS : My computer configuration below
_intel xeon E5-2630 v2
_ Geforce GTX Titan 6 Go
_windows 10

Hi there,

Please try to download and repair by the link below, to see if the issue can be fixed.

Hi, thank you for your answer. I already did download and execute this software and the version v4 with the C++ enhanced repairing but it didn’t work for C++ 2015-2019. Don’t know what to try next .

If someone could help I would appreciate.
As I can run unreal engine 4.25 I don’t understand why D5render doesn’t load.

I’m also like that. I can’t fix it.

Hi there

Please try to delete all files in the path d5_immerse/Content/Paks/f/
Then try again

Hi there,

If you have tried the repair file and the issue still exists, please refer to the reply above.

Thank you

Hi, I searched in the folder but didn’t find a “f” folder in “Paks”. Thank you for helping even if didn’t work.

hi, reinstalling the app worked for me, but have to do it every time i reopen D5 renderer…

It’s abnormal

Could you please

  1. provide the screenshot of the issue
  2. send your logs file to me?
    My email is minjia.huang@d5techs.com

How to get logs file - Please download and save this file in the installation directory of D5 Render, then double-click, will create a file named" D5log.7z", and send it to me