Cant open saved projekt file - it's blank

D5 Render Version: 1.9 PRO
Graphics Card: GeForce GTX 3060
Driver Version:

today I got a terrible crush on my project. I was working on my comission for 2 weeks, everything was ready in D5, visualisations was refined, all assets placed. Today started my D5 copy. First of all, all my project files disappeared fron “recent” label. It was weird.
I went into my project folder and tried to start it from here, opening this *.drs file. All folder has 3gb weight of data. It opens, but it’s blank. No model, no assets, effects cleared, no saved scene files and imported models on list.
I’m kinda broken. Today I have a meeting with a client and cant fully finish my project. Lucky, I have some ready visualisations for today, but I wanted to make same another materiał combinations as I promised to clients and now i cant.
I cant professionally work with a bugs like that :frowning:
Dear team, please help me recover this file, are there any autosaves? What can i show/send you to find a problem?

Best regards, Mat

Hi Mat,

Since it is urgent, please send your scene file( the whole folder which contains the .drs file) to my email directly. My email is
Besides, please share with me two folders that contain logs, one is Logs, another is Saved.

  1. On the D5 Render installation directory: Logs.
  2. C:\Users\your account\AppData\Local\d5_immerse\Saved


I noticed that your model file is from Archicad, right? If possible, you could send me the archicad file as well. Besides, I kindly suggest you upgrade the video driver to the latest one.
And please remember not to save files on a network sharing place.

Ok, sending it via googledrive. I will send also an archicad file. Thank you very much.
My GeForce Experience tells me I have newest driver:

Also, I cant find my D5 Render installation directory, it’s like no folder in /Program Files, can u help me find them?

Do you still have D5 Render shortcut on the Desktop? Right-click it->Open file location

I dont have, an also, in my windows search and start panel I cant find it. But it’s still woring. I have in only on my downbar/task bar.

Hi Javorsky,

I think the registry may lose or the file location may be moved. Please turn off your antivirus software temporarily then reinstall D5 Render and the Plugin from the official site:

The antivirus software could delete some dll files of D5 Render. Please try the method above. You can install the new D5 Render in a different place from the old one. Also, please tell me what antivirus software you are using.

Ok I will try it. I’m using Total AV and I have a PRO version.

I made as you suggested, reinstalled D5 Render, but now, while trying to open my project it’s still blank :frowning:
Maybe you tried open my copy I send you via email?

OK, Javorsky, I have sent the file to the tech team, I will inform you when any updates come out.

Thank you very much, hope that tech team will revive it :tired_face: :pray:

Hey Oliver, any news from Dev team?

Best Regards, Mat

Hey Javorsky,

I had the same issue about a month ago.
After I updated the new version my assets and a few settings are went away.
I deleted the new version and reinstall the previous one (1.8).

When I tried to reimport my stuff, I realized that everything is deleted from the file folders.

I checked the logs and most off the necessary steps but I was unable to recover my files.
Thanks God I had a few days old backup, so I was able to work again without loosing everything.

I had some problems with 1.9 before as well so my opinion is to wait till a new stable relase is out.

I hope that You will be able to get back your files. :slight_smile:

Hi Mat, yes, the scene has more than 1300 models, and it caused GPU out of memory so D5 Render crashed.
Another issue is file is too big that cannot open.
For future use, if you need to insert many plants, you could use the brush tool and this will help reduce memory consumption. Besides, we will add autosave function and optimize our saving method soon.

At last, we saw from the log that, it is one model that caused the issue. Please check f2/20190805000123/1.pak

Please check the private message, I will send the path to you privately since it may related to your personal information.


It sometimes happens in our studio too.
Chances are that a file saved at the end of the day will not open in the morning. It is important to confirm the save again when closing D5. I have the feeling that sometimes File - Save does not save the project file at all…
It is worth keeping a backup :slight_smile:

Now I will know for the future. Unfortunelly, I cant revive my project so far :frowning:

The same thing happened to me a couple times now. the first time, I had to re-do the work, now, the second time I need this file very urgent, somebody could help me please?
I usually save on onedrive location, could this be the problem?
I had to reset my computer a few days ago, and I thought my files would be safe on my Onedrive. :sob:

Hello Jessica, I am very sorry to hear this, but we really do not support or suggest saving files on OneDrive location.

Because first we do not support saving files on online space(NAS), although we are developing this feature and will support it soon. But for 3rd-party cloud services like OneDrive, it is a different scenario, since everytime you open/save files on those places, it will have many extra calculation, including network detection, permission stuff, and so on.

That is why we do not suggest saving project files in 3rd-party location, if you have to, you can save files in a local place, then compress and copy-paste to OneDrive, this way will not have any problems.

For now, we could only suggest you not save fils that way any more. Besides, we really want to help you solve the problem or recover the file if we can.
So please compress the whole folder you saved, and send it to,
I will let tech team check whether it is possible to recover your file.
By the way, you are using the latest version 1.9.0296, right?

Best regards,