White line on corners

Hi guys, I have an urgent delivery and I have this problem. I searched on the forum but I didn’t add the rounded edge to the wall or the ceiling.

How can I solve it?

Can you close one of them and render again to check the result? DLSS and SR.


did you use round corners?

1 Like

Hi Oliver! Thanks for the reply. I closed DLSS while SR I can’t because I’m not currently a Pro user.

Unfortunately, however, the line continues to remain. I attach the latest render with DLSS turned off.

Thanks ek1 unfortunately no, both the wall and the ceiling have no round corner.

This looks like you have the “rounded corner” enabled in the material.

is your wall and celling closed? I mean a solide volume with thickness? single plane surface might do this artifact

1 Like

Can you send the wall model and the scenes to us for troubleshooting?

Hi guys, I solved the problem with the advice of atelierHKD. The ceiling had a thickness of 0 cm, while by changing it to a thickness of even just 2 cm the problem no longer arises!

I hope it can be useful to others too

Thanks a lot to everyone!


Thank you for the update.


Do you have Outline mode activated on this image?

Sorry AtlerierHKD no I didn’t use any outline mode.

Thanks again guys!