Uvw problem

after export from 3d max to dr5 I can not change the uv map unless I change it in individual uv. What is the reason?
Another thing is that it was more convenient for the UV parameters to be in dimensions (for example cm) and not just stretch

Hello, if you turn off individual UV, I think you can adjust the UV directly.

THANKS Oliver.
yes- i know this option (individual)- but why the global uv doesnt work?

Hello, global uv won’t affect those maps which turn on individual. I think your map is base color map so that behavior is obvious, right? You can insert Normal and Roughness maps, then you will see that global uv still work for them.

Material - User Manual (d5render.com)