Updating file from older version

i have to work on a file made with D5 1.9 (i think). it looked like:

but when i open it in 2.4 i only get this:

only when changing “display” to “smooth” it looks right.

what to do that i can use this file again without starting from zero?

Hi mate,

Can you send the scene to us for troubleshooting? we will check it as soon as possible, thank you. support@d5techs.com

Since the 1.9 is relatively old, and we have updated GI many times, the effect may be different. if you really want to use it in a hurry, the link is here:

i’ve sent you the file.

but it seems the problem is the original skp-file. i made a new project in 2.4 and imported that skp-file (which worked fine in 1.9) and got this:

Thank you for the update, did you also send the Sketchup to us? the problem happened before due to the big size and number of components in the model, did you also try to use the converter to sync it? We will check it for you.

sent you the used skp-file.

i receive the models to render from different sources, so we don’t mess around with converters and used skp-files instead (which worked fine, until now)

Do you mind using 2.5 beta and checking the result since 2.5 has fixed this kind of problem to appear like purple lights? Please see the dm.


Have you experienced this problem? Does it happen when you open a scene created with an older version of software with a newer version of software? This bug should have been fixed already. If your scene still has a purple light, something else may have caused it. You can check if the model is too far from the origin.