SKP model disappearing after reload

Hi !
New user here; I’ve got a strange thing happening and cannot find any answers. I can import and render a fully fleshed SKP model without problem, save it, but everytime I re-open the file the SKP model is missing - I can however see the tree, lights and others props. I have to manually reload the model, which break any texturing work previously done…kinda annoying !

We are an architecture firm currently trying D5. At first I read that was probably because our models was saved on the company servers, but the issue persist even with locally based models. I cannot use the skp sync plugin yet because of the admin right policy, is there a chance that will bypass that problem ?

Thx !

D5 1.9.1.0296 version
CG RTX 3060 with driver 471.11.
Sketchup pro 2018

Hi, sorry for the late reply, please upgrade your video driver to the latest version first.
Then you could try saving the scene file on another place, maybe save it on the Desktop then reopen it and see the result? We think the problem is related with your permission on the folder or the machine.

If the problem remains, could you share a scene file with us(the whole folder and the model as well). we will keep them confidential, just for testing and narrowing down the issue cause. you could send it to support@d5techs.com

Regards,
Oliver

I am having a similar issue. I am using the D5 plugin for SketchUp 2021 and the Education version of D5 running on an RTX 3090. My model opens correctly every time but if I try to reload it or replace with a different skp model everything disappears except D5 entourage. I have the most current drivers, and I have tried saving to my desktop and to a portable hard drive in addition to my C: drive with the same result.

@Oliver.J @Adrien I just realized that saving a model in SketchUp 2021 causes it to not reload or import. When I saved the .skp file down to v.2020 everything works as it should.

@ArchiPixure We’ve only got 2018 at the office, but I will make some tests aswell. Thanks

@Oliver.J Already saved at several place but same result :frowning:

Hi Adrien,

We are sorry for the inconvenience caused by the issue, and will follow up this topic to help you solve the problem.

  1. Do the missing models exist in the model list?
  2. Could you send me a scene file(with missing models), or you can send me a sample file as well if you can repro the problem. My email is ziyin.zhu@d5techs.com
  3. Also, please send us your Logs of D5 Render, we will help you check what caused the problem.
    The first folder is called ‘logs’, and it is in the installation directory of D5 Render.
    Another one is in C:\Users\your account\AppData\Local\d5_immerse, and it is called Saved.

Best regards,
Oliver

Hi Adrien, have you solved the problem? Any updates will be appreciated.