Issue with the local library

Hello,

D5 permanently loses the local library. The path is correct. The directory contains several GB of data, the stored objects are also there. But D5 can’t find it. Even if I set the same path again. Unfortunately, setting a new path (migration) doesn’t help either.

regards

Hello,

sorry for the issue. Do you store your local library on the cloud or on a local drive? If you click on the icon of this folder, can you still find these files in your computer?


image

Hi Ryann-Z,

Thanks for your answer. I first saved the library locally. The next day, D5 couldn’t find it anymore. However, the data was all still available locally. I started the migration and put the new path online (one drive). Unfortunately, that didn’t work because there were files that contained characters that were not allowed for onedrive. That’s too bad. Storing the library online could allow me to work with the same library in the office and in my home office.
I then created a new library locally again. This was gone yesterday, but today it was recognized by D5. So it works at the moment. I’ll keep an eye on this and report back if the problem comes back.
best regards

Hi @michael.klecha

Thanks for the update. Storing the local library on the cloud drive is sometimes not very stable and may cause some problems when D5 reading the data. So we usually recommend users to store D5 archives and assets in local locations. Thank you for your understanding!

Regards,

Thank you. Is there a possibility to clean up the “D5 WorkSpace” folder? I have only one own object stored there (about 2 MB)at the moment. But the directory is about 11 GB in size. It would be good if we had the option to save your own objects in a separate library.
regards


It is not recommended to manually delete any files in the D5 project file, for this reason we have developed a file cleanup feature.
If the project file occupies too much space, you can quickly delete the imported project model and the automatic backup file from “Menu” → “File” → “Clean Data”.

ok, thank you for your help.

regards

1 Like