How to activate or deactivate Path-Tracing

so, my project shows PT on its side. there was also a pop-up notice telling me about it and how I can go to settings and deactivate it, but when I go to settings there is no such option available. sadly, I don’t have any screenshot of the pop-up notice.

also due to this option, DLSS is now grayed out.

can someone please explain why this becomes randomly active in some of my projects? is it good? or bad?

as far i know D5 render does not have yet Path-tracing. they have raytracing.

maybe you have a special version :open_mouth:

1 Like

What version of D5 are you currently using? Was this scene made with version 2.5 of D5?

1 Like

well I’m not sure when I created the file, but I think it was around January 5th. considering D5 2.6 came before Christmas, I’m pretty sure I was using 2.6. this happened in some other projects as well which I’m sure it was 2.6.1.
I used to work with D5 every day when it was 2.5 and this never happened then.


are you using for now? Could you please take a screenshot for me? Thanks a lot.

yes, I’m using the exact version. here is a screen shot:

Does PT show up when creating a new scene list or creating a new scene file? Is it only in this file that the PT character appears?
If it’s convenient, can you send the scene file (The entire folder where the .drs file is located) to us?

well I have tested some stuff, the PT only shows up when creating the first scene in the list. that’s when the notice pops-up too. but then, when I create new scenes, it doesn’t show PT on them, and if I remove the one with pt, there is no way to bring it back. and, if you right click on the scene with pt and copy parameter, and paste it on another scene, the pt will transfer. I also have rendered a scene both with and without pt mark on it. and they’re are same. I am considering also exporting entire scene as .d5a and opening it on new file to see if the renders are different.

I only have pt on two separate files, there are some others which are different approaches of one of the original ones with pt and they also have pt in them, but if I start a new file, there is pretty good chance it won’t be pt. Here is the original file.