Glass white reflections

Hey everyone,

I’m pretty new to D5 render and so far I am impressed by it’s quality. (version 2.2)

Now I have this apparement I rendered last week. Picture below is a cropped part of a render.

Now this week I wanted to continue and after start-up I noticed it looked it a bit different. So I did a render test and this came up:

From left to right: The green has now a lot of ‘white’ reflections, the glass at the ceiling (lamp) is white too, the reflection of the vase on the table is way whiter and at the right the reflections in the glass are more white too.

I tried numerous things, but they didn’t help: delete artificial lights / render quality options / hdri changes - sun changes / etc.

Any clue what this is?

Hello, please try adjusting the Refraction parameter of the glass material. What’s more, it seems that the glass is single-sided in modeling software, could you please try adding a thickness value for it, maybe 5mm or above. If the glass is not single-sided, and after adjusting the parameters, this issue is not solved, we may need your model file.

Thanks for your reply.
The point is, that I didn’t change anything between the first and second render. And as you can see, the problem doesn’t only occur at the light bulbs (which is a D5 model). But the ‘white’ problem also occurs at the plant leaves + vase + reflection and other areas. So it doesn’t have to do anything with glass single-sidedness or refraction.

Hi Geelcokoetsier,

Sorry for the inconvenience caused by the problem. To confirm, you did not update D5 Render recently, right? Please make sure your D5 Render and the video driver are updated.

Second, from the screenshot you posted, I think it can be a known issue that something is too far away from the origin point, which affects the GI, please check that as well. (The model file did not change its location recently?)

If the problem remains, please let us know, and we may need the file for further troubleshooting.
Thanks for your comprehension.

BR,
Oliver

1 Like

Hey Oliver,

No the update to 2.2.1 was a few weeks before the first render. Also I didn’t update the drivers in between. I did update them now to be sure if there was maybe a fix.
The camera point is exact the same, as it is one scene atm. It was just a matter of reloading the file in d5 render one week later and this problem occured.

How can I transfer the file to you and which files do you need exactly?