Flickering and ghost lines in animation

Hello again :wink:

I made this animation (mp4, 1080):
Animation

2 problems:

is there a possibility to get rid of it?

no animation experts here? :frowning_face:

another question appeared with this topic:

how can i remove the bloom effect for the whole clip? with one click or remove from every camerashot independently?

When i pause the preview these ghost lines dissappear within 2-3 seconds. but its not a problem of my screen because the lines are also in the screenshots from the paused rendered clip.

Could you please turn off Super Sampling and then check the results?
Besides, you can also try rendering the video sequence, then generate a video in postproduction software.
image

hi Ruby

Super Sampling was/is off, never used that function.

you can also try rendering the video sequence, then generate a video in postproduction software.

i will try that

can you help me with this question:

how can i remove the bloom effect for the whole clip? with one click or remove from every camerashot independently?

is it possible to change effects for the whole clip at once or do i have to change it in every single camerashot?

The bloom effect is a setting for the whole scene. So if you want to turn off the effect, the whole scene will not bloom, and then the video will not either.

i select “Clip 1”, got to effect, reduce bloom to 0., right? but the change is not saved for the clip
when i leave video mode and come back bloom value is not the changed one.

when i select a shot within the clip it says “Bloom 0,25” (with what this shot was saved with when making the clip), no matter what value i set for bloom in the clip

there is no “Update Clip” button as for Scenes

It is weird. What you did is right. The video clip should have saved the bloom value even when you leave the video mode and then come back to the video mode again.

Could you please record a video for the whole process where you change the bloom value?

sorry, for the delay.

here is a screen recording: Animation
Unfortunately it is without mouse-cursor (i only had vlc to record it)

but you will see, bloom effect is only changing permanently when using the update shot button.

I checked the video. As you said, the bloom value will get updated only when you click the update shot button.

  1. If you want to edit the bloom value in the scene, you need to the update scene button, then the value will be kept for the scene.
  2. And for the clip, you also need to click the update shot button to keep the change in every shot. So if you want the bloom value to be kept the same in the whole clip, you need to set the same value and click the update shot button for every shot in the clip.

So if you want the bloom value to be kept the same in the whole clip, you need to set the same value and click the update shot button for every shot in the clip.

so, maybe this is a point for future updates? adding a “Update clip”-button for changing settings for the whole clip at once?

is there any info about those blurry “ghost lines” in animations why this thread is originally started?

Yes. it is a good idea. I will tell this to the dev team.
About the ghost line, have you tried rendering the video sequence? Does it work?

this “predator-style” effect


is also visible in rendered video sequence (around the basketball hoop). here two examples:


sequence download: sequence_fr300_500____720

Could you please send us the model file and the D5 scene file for test? You can send it to rubyliu1107@gmail.com.

Thanks! I checked the files you sent.
At present, the default frame number is 30 frames. If the camera moves too fast or there are fast-moving objects in the scene, there may be ghost lines in the video.

As a workaround, you can double the time of the clip and then double the speed in the other video editing software.

We will support higher frame counts for video sequence frames or video output in the future.
By increasing the number of frames, while keeping the total video time unchanged, increasing the sampling frequency can help solve this issue.

Thanks for your help.

I think i will wait for the update. Until then i try to avoid fast moving objects/camera :wink:

1 Like