Flashing preview

Hello the team, since the last update I have flashing preview in mode low and middle quality. Does anybody has the same problem? Or any solutions ?
Thank you

Like if we switch off and on the light a little bit every second . It happens a lot when I move in the model . It get more calm when I stop moving

Hi @amarnicolas.paris ! Did this flash happen to this specific file or all files? If you can record a video for me, that will be great. And did you try rendering a video? During the preview mode, there may be some abnormal reflections sometimes, but they will not appear in the rendering.

Hello Ruby, so it happens on all my project since I installed 2.3. here is an example ;
It hard to work with these flashes…do you have any option please? Thank you

Generally speaking, the probability is that the model has overlapped faces or the glass model is single-sided. Could you please check your model first? If there is nothing wrong with the model, then we may need your model file and D5 scene file for test.

hello Ruby, I checked bu it is not overlapped faces or single sided glass :frowning: Where can I send you the model? Can it come from the graphic card driver? not updated?

Please send your model file and D5 scene file to rubyliu1107@gmail.com. You can update your graphic card driver and check the results before sending the files.

ok I do the update and tell you what’s happening.
thank you

1 Like

ok I updated the driver and it is better . it’s flashing a little bit but it is acceptable.

Seems that the drive does have something to do with the flash. But normally, when you render an image or video, the flash will not be there. Also, high quality preview is recommended. Thanks for your update!

OK THANK YOU other question . I don’t understand this button realtime indisplay mode , could you help me to understand?

When Realtime is turned on, you will see the animation of the animated models you add to the scene. If it is turned off, the animations will be still.