Error: The material of the model cannot be reused

Hi Team,
I am facing an error while applying the material in D5 for Sketchup. Please have a look at the attached screenshot for details. This is happening to all my project files.
Kindly assist.
Thank you

Hi, to confirm, you are trying to apply materials from D5 library to a Sketch model, right?
This error message may appear when we click too quickly…If you click on the material, then wait for about several seconds for it to load, then apply it after the material picker’s icon is shown:
image

If the problem remains for this project, (or for all projects), please let me know, we may need to collect log file or a sample file for further troubleshooting.

Thanks,
Oliver

It is still the same. One thing that I forgot to mentioned was this: I am travelling right now and connecting my workstation using teamviewer and a dummy HDMI plug. This is the only thing that has changed since the last functional instance. Do you think this is causing the problem? I’ve asked someone to check the computer physically with a display connect. I’ll let you know if that works. As of now, material pricker is not working as well.
PC Config:
Ryzen 5 3600xt
Zotac RTX 3080 Trinity OC
3x16GB DDR4 Corsair 3200Mhz

I checked. This problem was occurring because of Teamviewer. Is there any way that can resolve this issue?

Hi kinshuk, sorry, we did not reproduce the problem using Teamviewer, and the problem may also related to the hardware and software environment. If you wait for a minute after selecting a material, the problem remains? Is it laggy when you using D5 in Teamviewer?

We have the same problem. We tried to reinstall but it doesnt help.