"DOF" is not working, but it was earlier!


I try to set focus within DOF camera settings but it doesn’t do anything. I remember that earlier I managed to render some scenes with this option, unfortunately I am not able to replicate it the same way, any suggestions what to do? Thanks!


Hi thomas, try adjusting the Blur parameter higher, also it would be good if Follow Focus option is checked.