D5 Converter for C4D don´t work

Syncing is impossible with very simple scenes, with previous versions of the converter you could sync with very complex scenes and now it does not work even with small scenes. The 4D cinema crashes when trying to sync with the D5. the D5 turns on but does not load any geometry.
Can anyone help me?

I have no problem using D5 and Cinema4D

version of the converter you use?
version CInema4D?
version D5?

C4D: R23.008


I remember some time ago I had the same problem as you.
I solved it this way:

  1. Start Cinema4d. Start D5
  2. Cinema4D: Open a scene. Start the Converter and synchronize with D5.

The problem should occur when you upgrade (clean install) D5 and Cinema4D no longer recognizes the path.

I hope this is the right solution for you.

1 Like

Hello proyectosis
I read that you have synchronization problems, but also management problems. You have updated D5 in version 2.5 which was made to improve DLSS.3 for RTX 40 series graphics cards, you know that to have more fluency of the program and also the synchronization you have to check in the setting:

Maybe this could be the problem, :smiling_face: :smiling_face: :smiling_face:

1 Like

Thanks, but the problem persists.

1 Like

I’m sorry, my advice was a try, you have to dialigate with the D5 staf, they will surely tell you what you can do to solve the problem :smiling_face: :smiling_face: :smiling_face:

1 Like

Thanks for the help

Uninstall the D5 converter from Cinema4D.
Restart the PC.
Install the converter in Cinema4D
Try the conversion from CInema4D to D5.
I hope this solution is ok for you.

1 Like

Thank you; It worked doing that but only until I tried the older version of D5 converter with C4D. With the new 5d converter it was impossible, for me it is still very unstable, it worked at first and then it only gave me problems to the point that it was impossible to work.

Hi, the problem happens to all files? Can you send us a sample file for testing? We would like to know what old version of D5 Converter you are using, and we will look into this issue asap, sorry for that.