Base color map my texture doesn't appear

Good afternoon, I have a problem with the d5 render materials, when I paste a new material from the d5 render itself, the base color map does not show the image, it just remains solid, could anyone help me?



sorry for your issue. Please tell me the version of your current D5 Render.
Does this problem happen in all scenes or only this specific one? If you try to open an empty scene with a basic model/ D5 demo scene, does the issue persist?

Hi there, I have the same issue, D5 2.7, Im trying to use some base color map textures, but when i choose the one i want, it does nothing. Already tried in several scenes and new ones with basic models. BUT, if I choose a material from the Asset Library, it applies that base color texture with no problem.


are you referring to the fact that you couldn’t import custom base color maps? Some externally imported materials just don’t come with base color maps.

No, I mean that, for example, I just want to put some color texture (.jpg) clicking on the red square you marked. But then, once the file is selected and I accept, that square flickers for a milisecond like trying to put the image but then stays the same.

What’s the dimension of your imported texture map?

2600x2600 300ppp 32bit depth

Have you tried other images to import. Can you send the image to me for testing on my end? Thanks.

Hi! Other images import fine as usual.
These two are the ones that are giving me problems.

1 Like


I have received your images and will test them on my end. Thanks.

Hi @8manuarqui8 and @studioimag3m

Currently D5 does not support images with CMYK colour mode. You need to convert it to RGB mode in other software and re-import it.

1 Like

Oh I see, didn’t know that, thank you very much!.

1 Like