3D model keep missing

Hi D5 team,

I’ve encounter many time that my 3d model that sync with sketchup keep missing. I’m using :
SKP 2018
D5 render
converter 0.4.6.

My workflow as below :

Modelling in sketchup.
Then sent using D5 converter.
The model load up at D5 software.
Then, put some light and textures.
Create scene.
Then save D5 render file.
Saving project file.
Close the software (again, got some pop up said “Save project before closing?”, although i’ve just save a few second ago…
But, dont want to argue, just hit the save button again.

After closing D5 software, then open it again. My whole 3D sketchup are gone. And when i tried to reload with the original skp file, the model will appear but with different position? As like i’ve move the axis, which is i’m not.

And i’ve to re-texture & re-lighting again my whole 3D. Why? Why? Why?

This happen randomly & it doesn’t matter if the skp files are small (100mb) or big (above 1GB).

During the sync from sketchup, sometime after 99%, then the whole software suddenly close. I dont think its a problem from sketchup side, coz when firing it up for the 1st time for converter, it doesn’t show any problem.

It only happen after changes & load again many time in D5.

Please solve this problem.


Hi, I used to meet the same problem and fixed it. You can have a look:
Were your scenes saved to your computer or to NAS? Did you have enough disk space when saving the scene file? It is suggested to put your skp model to the same folder of D5 scene files.
I did that and then never met this problem again. Hope this can help.

Hi EE,

Yes, at the NAS server, same with sketchup file. I’ve a lot of space.

My files i’ve put like this :

Project folder > sub folder > model.skp.
> D5 render folder.

Hello, I think EE’s right that the problem is related to NAS. From 2.0, we have supported saving files in NAS,
but first, please make sure your NAS has been mapped to a local drive:
Map a network drive in Windows 10 (microsoft.com)

second, make sure the path you use when saving files is a local path format, like F:\d5render\xxx
do not use an online path like //d5render/xxx/ or: OneDrive - Personal, etc.

If the problem remains, please let us know what type of NAS you use, also, please send two folders that contain logs to ziyin.zhu@d5techs.com

  1. A folder called logs, in the installation directory of D5 2.0
  2. A folder called Saved, in C:/Users/your account/AppData/local/d5_immerse

I see…

Yes, our path haven’t yet mapped to local drive. Still on online path.

Ok, will try to change it.

Thanks for the advise. :slight_smile:

No problem, I hope it can help. Also, we will optimize this feature in the next version.