3D grass too big for ArchiCAD imported model

3D grass is about 10 times bigger (D5 2.1) than it should be for model imported from ArchiCAD 24 thru D5 plugin:

Many thanks Jiri

same thing. i checked some youtubers and tried ro export from sketchup and rhino and grass is always of the same size. so its not the archicad export issue its the 3d-grass material problem. i think it shuold be improved a bit (for example to have some additional settings about the size of the grass). i still use brush tool though instead of 3d grass

Hi, yes, it is not problem with AC plugin, we will optimize the grass material in 2.2
For now, you can use scatter vegetation instead of grass material.

1 Like