Converter problems in 3DSMax 2020

Hi!

I’m having trouble converting a 3dsmax scene configured for v-ray to .D5A. Every time it reaches 98% of this error. After the error, 3DSMax closes.

When I convert to sketchup that does not fail, the file opens in sketchup normally, but when I import to D5 it is out of scale and all messed up.

Hey Anderson:

Thanks for your feedback, the wrong position with some imported .skp is a known issue, will be fixed soon.

About you can’t export it with the format .d5a, could I have the .max file for debugging? You could send it through google drive, and my mail address is jingming.liu@d5techs.com

Thanks.

1 Like

Sent email with link. I hope it helps!

Guys did you try to set model’s coordinates all to zero (X,Y n Z)…
Im not sure, and I know this is not the answer to your issue. But i encountered this kind of situation when I imported parts by parts model during my Lumion project.

1 Like

Thanks for the help, but the problem is not so much in exporting from .skp, but in converting from .max to .d5a, where the converter is showing errors.

Oh I see. But based on you screen shot its already in a d5 environment… :slight_smile:

Has anyone found a fix for this issue yet?

Try installing the latest version of D5 Render and D5 Converter-3ds max

Did not help the issue, tried downgrading versions too - didn’t work too. Can I send you the .max file and you could try to convert it to D5?

Could you please elaborate on your issue and provide some screenshots or videos of it?

Also, please check out the known issue and solutions here, to see if it helps

I have a model from Evermotion - Archexteriors vol. 31 - max Collection - Evermotion

After opening this model in 3dsmax 2020 with vray 5 installed - I try to convert the whole scene to .d5a I get the same error as this thread states - the renderer gets stuck at 98%. Exporting to sketchup file does not work as well as I receive a script error (either way file too big for sketchup).

I’m currently not at home so can’t provide any screenshots but It’s the same as the post author provided - just stuck at 98%

I think we need to delete the tree grass and transform it. I can put it in d5 render right away anyway, but I don’t think I need to make it heavy.